<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148012799-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148012799-1');
</script>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.twin-citynews.com/xmlrpc.php">
<title>As Council battles, noted parliamentarian offers primer on rules - The Twin-City News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.twin-citynews.com/top-stories/town-council-battles-parliamentarian-offers-primer-rules/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As Council battles, noted parliamentarian offers primer on rules - The Twin-City News" />
<meta property="og:description" content="&nbsp; When the Batesburg-Leesville Town Council gets back to work at its next scheduled monthly meeting on Monday, Jan. 10,..." />
<meta property="og:url" content="http://www.twin-citynews.com/top-stories/town-council-battles-parliamentarian-offers-primer-rules/" />
<meta property="og:site_name" content="The Twin-City News" />
<meta property="article:section" content="POLITICS" />
<meta property="article:published_time" content="2019-12-26T13:52:38-05:00" />
<meta property="article:modified_time" content="2020-01-08T13:59:01-05:00" />
<meta property="og:updated_time" content="2020-01-08T13:59:01-05:00" />
<meta property="og:image" content="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council.png" />
<meta property="og:image:width" content="873" />
<meta property="og:image:height" content="476" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.twin-citynews.com\/","name":"The Twin-City News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.twin-citynews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.twin-citynews.com\/top-stories\/town-council-battles-parliamentarian-offers-primer-rules\/","sameAs":[],"@id":"#organization","name":"The Twin-City News","logo":"http:\/\/www.twin-citynews.com\/wp-content\/uploads\/2019\/09\/cropped-LOGO.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Feed" href="http://www.twin-citynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Comments Feed" href="http://www.twin-citynews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.twin-citynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://www.twin-citynews.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.twin-citynews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-weather-widget-css'  href='http://www.twin-citynews.com/wp-content/plugins/wp-weather-widget/wp-weather-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='rapidwp-maincss-css'  href='http://www.twin-citynews.com/wp-content/themes/rapidwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rapidwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/css/owl.carousel.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.twin-citynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/respond.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.twin-citynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.twin-citynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.twin-citynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p5A1rT-Lo0' />
<link rel="alternate" type="application/json+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Ftown-council-battles-parliamentarian-offers-primer-rules%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Ftown-council-battles-parliamentarian-offers-primer-rules%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="stylesheet" href="http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '29007', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+', '+weather.region+', '+weather.country+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
					jQuery("#simpleweather-widget").append('<span id=\'high_temperature\'><strong>High</strong>: '+weather.high+'&deg; '+weather.units.temp+'</span>');
					jQuery("#simpleweather-widget").append(' <span id=\'low_temperature\'><strong>Low</strong>: '+weather.low+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<p id=\'weather_forecast\'><strong>Today\'s Forecast</strong>: '+weather.forecast+'</p>');jQuery("#simpleweather-widget").append('<p id=\'last_updated\'>Updated: '+weather.updated+'</p>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
            .rapidwp-site-title, .rapidwp-site-description {position: absolute;clip: rect(1px, 1px, 1px, 1px);}
        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.twin-citynews.com/wp-content/uploads/2019/09/paper-1074136_960_720-1.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
</head>

<body class="post-template-default single single-post postid-182156 single-format-standard custom-background wp-custom-logo rapidwp-animated rapidwp-fadein rapidwp-group-blog rapidwp-custom-logo-active rapidwp-primary-menu-active rapidwp-secondary-menu-active" id="rapidwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#rapidwp-posts-wrapper">Skip to content</a>

<div class="rapidwp-container rapidwp-secondary-menu-container clearfix">
<div class="rapidwp-outer-wrapper">
<div class="rapidwp-secondary-menu-container-inside clearfix">
<nav class="rapidwp-nav-secondary" id="rapidwp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<button class="rapidwp-secondary-responsive-menu-icon" aria-controls="rapidwp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="rapidwp-menu-secondary-navigation" class="rapidwp-secondary-nav-menu rapidwp-menu-secondary"><li id="menu-item-164217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164217"><a href="http://www.twin-citynews.com/">Home</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164215"><a href="http://www.twin-citynews.com/advertising/">Advertise</a></li>
<li id="menu-item-164214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164214"><a href="http://www.twin-citynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-164270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164270"><a href="http://www.twin-citynews.com/crosswords/">Crossword Puzzle</a></li>
<li id="menu-item-164213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164213"><a href="http://www.twin-citynews.com/contact-us/">Contact Us</a></li>
</ul><div class="rapidwp-header-date">January 13, 2020</div></nav>
</div>
</div>
</div>

<div class="rapidwp-outer-wrapper">


<div class="rapidwp-container" id="rapidwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="rapidwp-head-content clearfix" id="rapidwp-head-content">


<div class="rapidwp-header-inside clearfix">
<div class="rapidwp-header-inside-content clearfix">

<div class="rapidwp-logo">
    <div class="site-branding">
    <a href="http://www.twin-citynews.com/" rel="home" class="rapidwp-logo-img-link">
        <img src="http://www.twin-citynews.com/wp-content/uploads/2019/09/cropped-cropped-cropped-cropped-LOGO-1.jpg" alt="" class="rapidwp-logo-img"/>
    </a>
    <div class="rapidwp-custom-logo-info">            <p class="rapidwp-site-title"><a href="http://www.twin-citynews.com/" rel="home">The Twin-City News</a></p>
            <p class="rapidwp-site-description"><span>Covering Batesburg-Leesville&amp; Surrounding Areas</span></p>
    </div>
    </div>
</div>

<div class="rapidwp-header-ad">
</div>

</div>
</div>

</div><!--/#rapidwp-head-content -->
</div><!--/#rapidwp-header -->


</div>

<div class="rapidwp-container rapidwp-primary-menu-container clearfix">
<div class="rapidwp-outer-wrapper">
<div class="rapidwp-primary-menu-container-inside clearfix">

<nav class="rapidwp-nav-primary" id="rapidwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<button class="rapidwp-primary-responsive-menu-icon" aria-controls="rapidwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="rapidwp-menu-primary-navigation" class="rapidwp-primary-nav-menu rapidwp-menu-primary"><li id="menu-item-164197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164197"><a href="http://www.twin-citynews.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-164201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164201"><a href="http://www.twin-citynews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-164209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164209"><a href="http://www.twin-citynews.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-164203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164203"><a href="http://www.twin-citynews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-164200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164200"><a href="http://www.twin-citynews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-164202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164202"><a href="http://www.twin-citynews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-164205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164205"><a href="http://www.twin-citynews.com/category/faith/">FAITH &#038; VALUES</a></li>
<li id="menu-item-164271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164271"><a href="http://www.twin-citynews.com/category/health/">HEALTH &#038; SAFETY</a></li>
<li id="menu-item-164206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164206"><a href="http://www.twin-citynews.com/category/opinioneditorial/">OPINION/EDITORIAL</a></li>
<li id="menu-item-164199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164199"><a href="http://www.twin-citynews.com/category/obituaries/">OBITUARIES</a></li>
<li id="menu-item-164207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164207"><a href="http://www.twin-citynews.com/category/calendar/">CALENDAR</a></li>
</ul>
<div class='rapidwp-top-social-icons'>
                <a href="http://www.twitter.com/twincitynewsbl" target="_blank" rel="nofollow" class="rapidwp-social-icon-twitter" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>                <a href="http://www.facebook.com/thetwincitynews" target="_blank" rel="nofollow" class="rapidwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                            <a href="http://www.instagram.com/bltwincitynews" target="_blank" rel="nofollow" class="rapidwp-social-icon-instagram" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>                    <a href="https://www.youtube.com/channel/UCaYObKFVGj9LaPYmzcpPnzA" target="_blank" rel="nofollow" class="rapidwp-social-icon-youtube" title="Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                                <a href="mailto:editor@twin-citynews.com" class="rapidwp-social-icon-email" title="Email Us"><i class="fa fa-envelope" aria-hidden="true"></i></a>        <a href="#" title="Search" class="rapidwp-social-icon-search"><i class="fa fa-search" aria-hidden="true"></i></a>    <a href="http://www.twin-citynews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Ftown-council-battles-parliamentarian-offers-primer-rules%2F" title="Login / Register" class="rapidwp-social-icon-login"><i class="fa fa-sign-in" aria-hidden="true"></i></a></div>

</nav>

</div>
</div>
</div>

<div id="rapidwp-search-overlay-wrap" class="rapidwp-search-overlay">
  <button class="rapidwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="rapidwp-search-overlay-content">
    
<form role="search" method="get" class="rapidwp-search-form" action="http://www.twin-citynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="rapidwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="rapidwp-search-submit" value="&#xf002;" />
</form>  </div>
</div>


<div class="rapidwp-outer-wrapper">

<div class="rapidwp-top-wrapper-outer clearfix">
<div class="rapidwp-featured-posts-area rapidwp-top-wrapper clearfix">

<div id="media_image-30" class="rapidwp-main-widget widget widget_media_image"><div class="rapidwp-box-inside"><img width="1250" height="125" src="http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3.png" class="image wp-image-165884  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3.png 1250w, http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-300x30.png 300w, http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-768x77.png 768w, http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-1024x102.png 1024w, http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-1226x123.png 1226w, http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-850x85.png 850w" sizes="(max-width: 1250px) 100vw, 1250px" data-attachment-id="165884" data-permalink="http://www.twin-citynews.com/leaderboard-test-4/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3.png" data-orig-size="1250,125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Leaderboard test" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-300x30.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/Leaderboard-test-3-1024x102.png" /></div></div></div>
</div>

</div>

<div class="rapidwp-outer-wrapper">

<div class="rapidwp-container clearfix" id="rapidwp-wrapper">
<div class="rapidwp-content-wrapper clearfix" id="rapidwp-content-wrapper">
<div class="rapidwp-main-wrapper clearfix" id="rapidwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="rapidwp-main-wrapper-inside clearfix">


<div class="rapidwp-featured-posts-area rapidwp-featured-posts-area-top clearfix">

<div id="custom_html-6" class="widget_text rapidwp-main-widget widget rapidwp-box widget_custom_html"><div class="widget_text rapidwp-box-inside"><h2 class="rapidwp-widget-title"><span>THIS WEEK&#8217;S CIRCULARS / Click Here To Browse</span></h2><div class="textwidget custom-html-widget"><div id="circularhub_module_18609"></div>
<script src="//api.circularhub.com/18609/8bdb9581ba615b24/flyertown_module.js"></script></div></div></div></div>


<div class="rapidwp-posts-wrapper" id="rapidwp-posts-wrapper">



<article id="post-182156" class="rapidwp-post-singular rapidwp-box post-182156 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-top-stories wpcat-227-id wpcat-3-id">
<div class="rapidwp-box-inside">

    <header class="entry-header">
    <div class="entry-header-inside">
        <div class="rapidwp-entry-meta-single rapidwp-entry-meta-single-top"><span class="rapidwp-entry-meta-single-cats"><i class="fa fa-folder-open-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Posted in </span><a href="http://www.twin-citynews.com/category/politics/" rel="category tag">POLITICS</a>, <a href="http://www.twin-citynews.com/category/top-stories/" rel="category tag">TOP STORIES</a></span></div>
        <h1 class="post-title entry-title"><a href="http://www.twin-citynews.com/top-stories/town-council-battles-parliamentarian-offers-primer-rules/" rel="bookmark">As Council battles, noted parliamentarian offers primer on rules</a></h1>
                    <div class="rapidwp-entry-meta-single">
    <span class="rapidwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://www.twin-citynews.com/author/tonybaughman/"><span class="screen-reader-text">Author: </span>Tony Baughman</a></span></span>    <span class="rapidwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Published Date:</span>&nbsp;December 26, 2019</span>            </div>
        </div>
    </header><!-- .entry-header -->

    
    <div class="entry-content clearfix">
            <figure id="attachment_179674" style="width: 650px" class="wp-caption aligncenter"><img data-attachment-id="179674" data-permalink="http://www.twin-citynews.com/top-stories/town-council-meeting-ends-suddenly-shouting-matches/attachment/town-council/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council.png" data-orig-size="873,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Town Council" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council-300x164.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council.png" class="wp-image-179674" src="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council.png" alt="" width="650" height="354" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council.png 873w, http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council-300x164.png 300w, http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council-768x419.png 768w, http://www.twin-citynews.com/wp-content/uploads/2020/01/Town-Council-850x463.png 850w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption class="wp-caption-text">Most members of the Batesburg-Leesville Town Council stand and pledge allegiance to the flag at the start of the December monthly meeting.</figcaption></figure>
<div class="su-divider su-divider-style-default" style="margin:5px 0;border-width:3px;border-color:#999999"></div>
<p>&nbsp;</p>
<p>When the Batesburg-Leesville Town Council gets back to work at its next scheduled monthly meeting on Monday, Jan. 10, there will be several pieces of unfinished business on their desks.</p>
<p>Whether that unaddressed work gets done will depend largely on whether members of Council can tone down or avoid altogether the shouting matches that punctuated – and ultimately forced the adjournment of &#8212; their December meeting. It also will depend on whether the members choose to stay on task and stick to the rules of order that govern most elected bodies in America.</p>
<p>Batesburg-Leesville Town Council is among those representative governments that, under ideal circumstances, are called upon to strictly adhere to the guidelines outlined in Robert’s Rules of Order. In fact, Section 1-3-3 of the Town’s Code of Ordinances states that, “except as otherwise required by state law or local ordinance, all proceedings of the council shall be governed by Robert’s Rules of Order (current edition) and the municipal attorney shall act as parliamentarian.”</p>
<p>Robert’s Rules of Order was first published in 1876 by then-Maj. Henry Martyn Robert, an Army officer. Maj. Robert saw a need for processes and procedures to govern the work of and to keep order in meetings of non-legislative bodies, so he set about adapting the rules and practices of the U.S. House of Representatives for everyday use by municipal governments, school boards, club committees and other organized bodies.</p>
<p>The current edition of Robert’s Rules of Order was published in 2011.</p>
<p>The Town of Batesburg-Leesville’s code of ordinance further states that “the presiding officer, without debate, will decide questions of order.” In the case of Batesburg-Leesville Town Council, the presiding officer for meetings is Mayor Lancer Shull.</p>
<p>Town Attorney Chris Spradley serves as the on-site parliamentarian for Council meetings.</p>
<p>Section 1-3-6 of the ordinance expands on the way order is to be kept during Town Council meetings. It states that “every member of the council when about to speak shall address the mayor as ‘Mr. or Madam Mayor’ and in speaking shall avoid all disrespect to the council and all personalities, and shall confine himself to the subject under consideration.”</p>
<p>However, during the December meeting, as chaos began to overtake the proceedings, at least two members of Council leveled personal attacks at the mayor, and one Councilman (who shall remain nameless, so that his actions do not garner him unwarranted publicity and personal gratification) openly called Town Attorney Spradley “a crooked lawyer.”</p>
<p>In the wake of the December meeting’s chaos, The Twin-City News reached out to the National Association of Parliamentarians for an objective assessment of how Batesburg-Leesville conducts its business in light of standard parliamentary practices. Tim Wynn, who serves as Head Parliamentarian for the United States Conference of Mayors, chief advisor to the National Association of Parliamentarians and Vice-President of the organization’s electronic division, took the case.</p>
<p>The Twin-City News provided Mr. Wynn with links to three YouTube videos published by the Town with footage from the December meeting.</p>
<p>“After reviewing portions of the video that you provided of the meeting, I will offer the following general comments on parliamentary law, which should prove beneficial to the council and those interested in the part parliamentary law plays in the proceedings of assemblies,” Mr Wynn wrote.</p>
<p><strong>On personal attacks</strong> against Council members and others by members of Town Council: “When a question is pending, a member can condemn the nature or likely consequences of the proposed measure in strong terms, but he must avoid personalities, and under no circumstances can he attack or question the motives of another member. The measure, not the member, is the subject of debate. If a member disagrees with a statement by another in regard to an event that both witnessed, he cannot state in debate that the other’s statement ‘is false.’  But he might say, ‘I believe there is strong evidence that the member is mistaken.’ The moment the chair hears such words as ‘fraud,’ ‘liar,’ or ‘lie’ used about a member in debate, he must act immediately and decisively to correct the matter and prevent its repetition.” (RONR, 11th ed., p. 392, line 13-25)</p>
<p>Also, on the issue of <strong>personal attacks</strong> by members of Town Council: “Debate must be confined to the merits of the pending question. Speakers must address their remarks to the chair, maintain a courteous tone, and &#8212; especially in reference to any divergence of opinion &#8212; should avoid injecting a personal note into debate. To this end, they must never attack or make any allusion to the motives of members. As already noted, speakers should refer to officers only by title and should avoid the mention of other members’ names as much as possible.” (RONR, 11th ed., p. 43, lines 15-22)</p>
<p><strong>On interrupting and talking over</strong> other members of Town Council: “Before a member in an assembly can make a motion or speak in debate …he must obtain the floor; that is, he must be recognized by the chair as having the exclusive right to be heard at that time. The chair must recognize any member who seeks the floor while entitled to it.” (RONR, 11th ed., p. 29, lines 11-18); and, “Although the presiding officer should give close attention to each speaker’s remarks during debate, he cannot interrupt the person who has the floor so long as the person does not violate any of the assembly’s rules and no disorder arises. The presiding officer must never interrupt a speaker simply because he knows more about the matter than the speaker does.” – (RONR, 11th ed., p. 43, line 31 &#8211; p. 44, line 5)</p>
<p>Also, on the issue of Town Council members’ interrupting and <strong>talking out of order</strong>: “If at any time the presiding officer rises to make a ruling, give information, or otherwise speak within his privilege, any member who is speaking should be seated (or should step back slightly if he is standing at a microphone some distance from a seat) until the presiding officer has finished. At that time the member can resume his speech, unless he is denied the right as a disciplinary measure.” (RONR, 11th ed., p. 394, lines 2-8)</p>
<p><strong>On straying from the specifics</strong> of any issue before Town Council: “In debate a member’s remarks must be germane to the question before the assembly &#8212; that is, his statements must have bearing on whether the immediately pending motion should be adopted.” (RONR, 11th ed., p. 392, lines 6-9)</p>
<p>Contacted by The Twin-City News for comment on Mr. Wynn’s assessment, all but one member of Town Council did not respond to the newspaper’s request. The only reply was from veteran Councilman Olin Gambrell, who has served on Town Council since 2017 and was the original Town Manager for the combined municipality when the Batesburg and Leesville consolidated in 1993.</p>
<p>“Oh my, it seems that we, the council, have a problem,” Councilman Gambrell wrote in an e-mail.</p>
<p>In wrapping up his assessment, Mr. Wynn quoted again from Robert’s Rules of Order, page 454:</p>
<p>“The larger the assembly, the more readily it will detect the slightest weakness in a presiding officer. Efforts to capitalize on any such failing may follow with sometimes disastrous results. It is often said that knowledge is strength, and certainly that is true in this case… There is no acceptable alternative to parliamentary procedure for the conduct of business in a deliberative assembly; yet many presiding officers try to get along with a minimum of knowledge. This approach inevitably results in signs of unsureness…The presiding officer must not permit members to press on so rapidly that the parliamentary steps are abridged or go unobserved.”</p>
<p>Is the Batesburg-Leesville Town Council actually capable of adhering to accepted principles of parliamentary procedure? Will they, in fact, choose to play by these long-established rules?</p>
<p>Only time will tell – but now, the world is watching how Batesburg-Leesville behaves.</p>
<p style="text-align: right;"><em><strong>Story by Tony Baughman / Published December 29, 2019</strong></em></p>
<div class="su-divider su-divider-style-default" style="margin:5px 0;border-width:3px;border-color:#999999"></div>
    </div><!-- .entry-content -->

    
        <footer class="entry-footer">
            </footer><!-- .entry-footer -->
    
    
</div>
</article>


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.twin-citynews.com/top-stories/lexington-three-not-ready-join-school-districts-going-year-round/" rel="prev">&larr; Lexington Three not ready to join school districts going year-round</a></div><div class="nav-next"><a href="http://www.twin-citynews.com/top-stories/breaking-lexington-three-officially-launches-superintendent-search/" rel="next">Lexington Three officially launches Superintendent search &rarr;</a></div></div>
	</nav>


<div class="clear"></div>
</div><!--/#rapidwp-posts-wrapper -->


<div class='rapidwp-featured-posts-area rapidwp-featured-posts-area-bottom clearfix'>

<div id="media_image-28" class="rapidwp-main-widget widget rapidwp-box widget_media_image"><div class="rapidwp-box-inside"><img width="600" height="125" src="http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1.png" class="image wp-image-165882  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1.png 600w, http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1-300x63.png 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="165882" data-permalink="http://www.twin-citynews.com/600x125-2/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1.png" data-orig-size="600,125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="600&#215;125" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1-300x63.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/600x125-1.png" /></div></div></div>


</div>
</div>
</div><!-- /#rapidwp-main-wrapper -->


<div class="rapidwp-sidebar-one-wrapper rapidwp-sidebar-widget-areas clearfix" id="rapidwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="rapidwp-sidebar-one-wrapper-inside clearfix">

<div id="media_image-23" class="rapidwp-side-widget widget rapidwp-box widget_media_image"><div class="rapidwp-box-inside"><a href="http://charitycommunitychurchgilbert.com/" class="" rel="" target=""><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" class="image wp-image-165886  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png 300w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1-150x150.png 150w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="165886" data-permalink="http://www.twin-citynews.com/300x300-2/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300X300" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" /></a></div></div><div id="adrotate_widgets-9" class="rapidwp-side-widget widget rapidwp-box adrotate_widgets"><div class="rapidwp-box-inside"><div class="g g-2"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMiwxLDYw" href="http://www.leesvillelodge.com"><img src="http://www.twin-citynews.com/wp-content/uploads/2017/05/Leesville-Lodge.png" /></a></div></div></div></div><div id="facebook-likebox-13" class="rapidwp-side-widget widget rapidwp-box widget_facebook_likebox"><div class="rapidwp-box-inside"><h2 class="rapidwp-widget-title"><span><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></span></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thetwincitynews" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thetwincitynews"><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></blockquote></div>
		</div>
		</div></div><div id="media_image-31" class="rapidwp-side-widget widget rapidwp-box widget_media_image"><div class="rapidwp-box-inside"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" class="image wp-image-165886  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png 300w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1-150x150.png 150w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="165886" data-permalink="http://www.twin-citynews.com/300x300-2/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300X300" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-1.png" /></div></div>
</div>
</div>
</div><!-- /#rapidwp-sidebar-one-wrapper-->

<div class="rapidwp-sidebar-two-wrapper rapidwp-sidebar-widget-areas clearfix" id="rapidwp-sidebar-two-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="rapidwp-sidebar-two-wrapper-inside clearfix">

<div id="awesomeweatherwidget-6" class="rapidwp-side-widget widget rapidwp-box widget_awesomeweatherwidget"><div class="rapidwp-box-inside"><div id="awesome-weather-batesburg" class="awesome-weather-wrap awecf awe_tall temp5 awe_with_stats awe-code-500 awe-desc-light-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.twin-citynews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Batesburg</div><div class="awesome-weather-current-temp"><strong>66<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light rain</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 5mph S</div><div class="awe_highlow">H 65 &bull; L 65</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">69<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">66<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">53<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></div></div><div id="adrotate_widgets-8" class="rapidwp-side-widget widget rapidwp-box adrotate_widgets"><div class="rapidwp-box-inside"><div class="g g-4"><div class="g-single a-31"><a href="http://www.pricesmetal.com/"><img src="http://www.twin-citynews.com/wp-content/uploads/2016/01/Prices-Metal-norm.png" /></a></div></div></div></div><div id="twitter_timeline-4" class="rapidwp-side-widget widget rapidwp-box widget_twitter_timeline"><div class="rapidwp-box-inside"><h2 class="rapidwp-widget-title"><span>Follow Us on Twitter</span></h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/twincitynewsBL">My Tweets</a></div></div><div id="media_image-24" class="rapidwp-side-widget widget rapidwp-box widget_media_image"><div class="rapidwp-box-inside"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300.png" class="image wp-image-165885  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300.png 300w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-150x150.png 150w, http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="165885" data-permalink="http://www.twin-citynews.com/300x300/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="300X300" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2019/11/300X300.png" /></div></div>
</div>
</div>
</div><!-- /#rapidwp-sidebar-two-wrapper-->

</div>

</div><!--/#rapidwp-content-wrapper -->
</div><!--/#rapidwp-wrapper -->


<div class="rapidwp-outer-wrapper">
<div class='clearfix' id='rapidwp-footer-blocks' itemscope='itemscope' itemtype='http://schema.org/WPFooter' role='contentinfo'>
<div class='rapidwp-container clearfix'>



<div class='clearfix'>
<div class='rapidwp-bottom-footer-block'>
<div id="eu_cookie_law_widget-3" class="rapidwp-footer-widget widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</div></div>
</div>

</div>
</div><!--/#rapidwp-footer-blocks-->
</div>


<div class="rapidwp-outer-wrapper">
<div class='clearfix' id='rapidwp-footer'>
<div class='rapidwp-foot-wrap rapidwp-container'>

  <p class='rapidwp-copyright'>Copyright 2019 The Twin-City News</p>
<p class='rapidwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div><!--/#rapidwp-footer -->
</div>

<button class="rapidwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text"></span></button>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='su-shortcodes-css'  href='http://www.twin-citynews.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rapidwp_ajax_object = {"ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/rapidwp/assets/js/custom.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","nonce":"7f371e5eb2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.twin-citynews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Ftown-council-battles-parliamentarian-offers-primer-rules%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'82467061',post:'182156',tz:'-5',srv:'www.twin-citynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82467061', '182156' ]);
</script>
</body>
</html>