<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.twin-citynews.com/xmlrpc.php">

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Message of hope awaits graduates at baccalaureate service - The Twin-City News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Message of hope awaits graduates at baccalaureate service - The Twin-City News" />
	<meta property="og:description" content="As this most unique Class of 2020 prepares to celebrate the historic 100th graduation in Batesburg-Leesville High School history, friends and family will have two opportunities Wednesday night to shine..." />
	<meta property="og:url" content="http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/" />
	<meta property="og:site_name" content="The Twin-City News" />
	<meta property="article:published_time" content="2020-05-19T19:47:14+00:00" />
	<meta property="article:modified_time" content="2020-05-19T19:49:31+00:00" />
	<meta property="og:image" content="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg" />
	<meta property="og:image:width" content="504" />
	<meta property="og:image:height" content="360" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.twin-citynews.com/#organization","name":"The Twin-City News","url":"http://www.twin-citynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.twin-citynews.com/#logo","inLanguage":"en","url":"http://www.twin-citynews.com/wp-content/uploads/2019/09/cropped-LOGO.jpg","width":1300,"height":628,"caption":"The Twin-City News"},"image":{"@id":"http://www.twin-citynews.com/#logo"}},{"@type":"WebSite","@id":"http://www.twin-citynews.com/#website","url":"http://www.twin-citynews.com/","name":"The Twin-City News","description":"Covering Batesburg-Leesville&amp; Surrounding Areas","publisher":{"@id":"http://www.twin-citynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.twin-citynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#primaryimage","inLanguage":"en","url":"http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg","width":504,"height":360},{"@type":"WebPage","@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#webpage","url":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/","name":"Message of hope awaits graduates at baccalaureate service - The Twin-City News","isPartOf":{"@id":"http://www.twin-citynews.com/#website"},"primaryImageOfPage":{"@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#primaryimage"},"datePublished":"2020-05-19T19:47:14+00:00","dateModified":"2020-05-19T19:49:31+00:00","inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/"]}]},{"@type":"Article","@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#article","isPartOf":{"@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#webpage"},"author":{"@id":"http://www.twin-citynews.com/#/schema/person/b5084ed4a2422fb830f6122ae2cda26b"},"headline":"Message of hope awaits graduates at baccalaureate service","datePublished":"2020-05-19T19:47:14+00:00","dateModified":"2020-05-19T19:49:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#webpage"},"publisher":{"@id":"http://www.twin-citynews.com/#organization"},"image":{"@id":"http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/#primaryimage"},"articleSection":"FAITH &amp; VALUES,TOP STORIES","inLanguage":"en"},{"@type":["Person"],"@id":"http://www.twin-citynews.com/#/schema/person/b5084ed4a2422fb830f6122ae2cda26b","name":"Tony Baughman","image":{"@type":"ImageObject","@id":"http://www.twin-citynews.com/#personlogo","inLanguage":"en","url":"http://2.gravatar.com/avatar/25d6ec08a397413ae7cef3c6fb78b1a3?s=96&d=mm&r=g","caption":"Tony Baughman"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Feed" href="http://www.twin-citynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Comments Feed" href="http://www.twin-citynews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148012799-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148012799-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.twin-citynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='http://www.twin-citynews.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.twin-citynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.twin-citynews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-weather-widget-css'  href='http://www.twin-citynews.com/wp-content/plugins/wp-weather-widget/wp-weather-widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.twin-citynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='coolwp-maincss-css'  href='http://www.twin-citynews.com/wp-content/themes/coolwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coolwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Poppins:400,400i,700,700i' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.twin-citynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.twin-citynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/www.twin-citynews.com\/","site":"http:\/\/www.twin-citynews.com\/","ajax":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/respond.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='http://www.twin-citynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.twin-citynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.twin-citynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p5A1rT-RuQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Fmessage-of-hope-awaits-grads-at-baccalaureate-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Fmessage-of-hope-awaits-grads-at-baccalaureate-service%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script>
            var wpdm_site_url = 'http://www.twin-citynews.com/';
            var wpdm_home_url = 'http://www.twin-citynews.com/';
            var ajax_url = 'http://www.twin-citynews.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://www.twin-citynews.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><link rel="stylesheet" href="http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '29007', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+', '+weather.region+', '+weather.country+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
					jQuery("#simpleweather-widget").append('<span id=\'high_temperature\'><strong>High</strong>: '+weather.high+'&deg; '+weather.units.temp+'</span>');
					jQuery("#simpleweather-widget").append(' <span id=\'low_temperature\'><strong>Low</strong>: '+weather.low+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<p id=\'weather_forecast\'><strong>Today\'s Forecast</strong>: '+weather.forecast+'</p>');jQuery("#simpleweather-widget").append('<p id=\'last_updated\'>Updated: '+weather.updated+'</p>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
            .coolwp-site-title, .coolwp-site-description {position: absolute;clip: rect(1px, 1px, 1px, 1px);}
        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfbfbf; }
</style>
	<link rel="icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase-100x100.png" sizes="32x32" />
<link rel="icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" />
<meta name="msapplication-TileImage" content="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" />
<meta name="generator" content="WordPress Download Manager 3.0.96" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-205644 single-format-standard custom-background wp-custom-logo coolwp-animated coolwp-fadein coolwp-group-blog" id="coolwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#coolwp-posts-wrapper">Skip to content</a>

<div class="coolwp-container coolwp-secondary-menu-container clearfix">
<div class="coolwp-secondary-menu-container-inside clearfix">
<nav class="coolwp-nav-secondary" id="coolwp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<div class="coolwp-outer-wrapper">
<button class="coolwp-secondary-responsive-menu-icon" aria-controls="coolwp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="coolwp-menu-secondary-navigation" class="coolwp-secondary-nav-menu coolwp-menu-secondary"><li id="menu-item-164217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164217"><a href="http://www.twin-citynews.com/">Home</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164215"><a href="http://www.twin-citynews.com/advertising/">Advertise</a></li>
<li id="menu-item-164214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164214"><a href="http://www.twin-citynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-164270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164270"><a href="http://www.twin-citynews.com/crosswords/">Crossword Puzzle</a></li>
<li id="menu-item-203945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="http://www.twin-citynews.com/kidscorner/">Kids Corner</a></li>
<li id="menu-item-164213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164213"><a href="http://www.twin-citynews.com/contact-us/">Contact Us</a></li>
</ul></div>
</nav>
</div>
</div>

<div class="coolwp-container" id="coolwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="coolwp-head-content clearfix" id="coolwp-head-content">

<div class="coolwp-outer-wrapper">


<div class="coolwp-header-inside clearfix">
<div id="coolwp-logo">
    <div class="site-branding">
    <a href="http://www.twin-citynews.com/" rel="home" class="coolwp-logo-img-link">
        <img src="http://www.twin-citynews.com/wp-content/uploads/2020/03/cropped-NAMEPLATE-scaled-e1585591783176.jpg" alt="" class="coolwp-logo-img"/>
    </a>
    </div>
</div><!--/#coolwp-logo -->

<div id="coolwp-header-banner">
</div><!--/#coolwp-header-banner -->
</div>

</div>

</div><!--/#coolwp-head-content -->
</div><!--/#coolwp-header -->

<div class="coolwp-container coolwp-primary-menu-container clearfix">
<div class="coolwp-primary-menu-container-inside clearfix">
<nav class="coolwp-nav-primary" id="coolwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<div class="coolwp-outer-wrapper">
<button class="coolwp-primary-responsive-menu-icon" aria-controls="coolwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="coolwp-menu-primary-navigation" class="coolwp-primary-nav-menu coolwp-menu-primary"><li id="menu-item-164197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164197"><a href="http://www.twin-citynews.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-164209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164209"><a href="http://www.twin-citynews.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-164200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164200"><a href="http://www.twin-citynews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-164205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164205"><a href="http://www.twin-citynews.com/category/faith/">FAITH &#038; VALUES</a></li>
<li id="menu-item-164203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164203"><a href="http://www.twin-citynews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-164271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164271"><a href="http://www.twin-citynews.com/category/health/">HEALTH &#038; SAFETY</a></li>
<li id="menu-item-164201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164201"><a href="http://www.twin-citynews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-164202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164202"><a href="http://www.twin-citynews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-204000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204000"><a href="http://www.twin-citynews.com/category/opinioneditorial/">OPINION/EDITORIAL</a></li>
<li id="menu-item-204260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204260"><a href="http://www.twin-citynews.com/category/obituaries/">OBITUARIES</a></li>
<li id="menu-item-204268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204268"><a href="http://www.twin-citynews.com/classifieds/">CLASSIFIEDS</a></li>
</ul>
<div class='coolwp-top-social-icons'>
                <a href="http://twitter.com/twincitynewsBL" target="_blank" class="coolwp-social-icon-twitter" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>                <a href="http://www.facebook.com/thetwincitynews" target="_blank" class="coolwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                            <a href="http://www.instagram.com/bltwincitynews" target="_blank" class="coolwp-social-icon-instagram" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>                    <a href="http://www.youtube.com/channel/UCaYObKFVGj9LaPYmzcpPnzA" target="_blank" class="coolwp-social-icon-youtube" title="Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                                <a href="mailto:editor@twin-citynews.com" class="coolwp-social-icon-email" title="Email Us"><i class="fa fa-envelope" aria-hidden="true"></i></a>        <a href="#" title="Search" class="coolwp-social-icon-search"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>

</div>
</nav>
</div>
</div>

<div id="coolwp-search-overlay-wrap" class="coolwp-search-overlay">
  <button class="coolwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="coolwp-search-overlay-content">
    
<form role="search" method="get" class="coolwp-search-form" action="http://www.twin-citynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="coolwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="coolwp-search-submit" value="Search" />
</form>  </div>
</div>


<div class="coolwp-outer-wrapper">

<div class="coolwp-top-wrapper-outer clearfix">
<div class="coolwp-featured-posts-area coolwp-top-wrapper clearfix">

</div>
</div>

</div>

<div class="coolwp-outer-wrapper">

<div class="coolwp-container clearfix" id="coolwp-wrapper">
<div class="coolwp-content-wrapper clearfix" id="coolwp-content-wrapper">
<div class="coolwp-main-wrapper clearfix" id="coolwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="coolwp-main-wrapper-inside clearfix">


<div class="coolwp-featured-posts-area coolwp-featured-posts-area-top clearfix">

</div>


<div class="coolwp-posts-wrapper" id="coolwp-posts-wrapper">


    
<article id="post-205644" class="coolwp-post-singular coolwp-box post-205644 post type-post status-publish format-standard has-post-thumbnail hentry category-faith category-top-stories wpcat-231-id wpcat-3-id">

    <header class="entry-header">
        
        <h1 class="post-title entry-title"><a href="http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/" rel="bookmark">Message of hope awaits graduates at baccalaureate service</a></h1>
                <div class="coolwp-entry-meta-single">
    <span class="coolwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://www.twin-citynews.com/author/tonybaughman/"><span class="screen-reader-text">Author: </span>Tony Baughman</a></span></span>    <span class="coolwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>May 19, 2020</span>            </div>
        </header><!-- .entry-header -->

    <div class="entry-content clearfix">
            
<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.twin-citynews.com\/top-stories\/message-of-hope-awaits-grads-at-baccalaureate-service\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="205645" data-permalink="http://www.twin-citynews.com/top-stories/message-of-hope-awaits-grads-at-baccalaureate-service/attachment/baccalaureate-service-2020/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg" data-orig-size="504,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BACCALAUREATE-SERVICE-2020" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020-300x214.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg" alt="" data-id="205645" data-full-url="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg" data-link="http://www.twin-citynews.com/?attachment_id=205645" class="wp-image-205645" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020.jpg 504w, http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020-300x214.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/BACCALAUREATE-SERVICE-2020-420x300.jpg 420w" sizes="(max-width: 504px) 100vw, 504px" /></figure></li></ul></figure>



<hr class="wp-block-separator"/>



<p>As this most unique Class of 2020 prepares to celebrate the historic 100th graduation in Batesburg-Leesville High School history, friends and family will have two opportunities Wednesday night to shine a little light into their lives.</p>



<p>At 7 p.m., area faith leaders will host high school seniors and their loved ones at a drive-up Baccalaureate Service in the open fields in front of Cedar Creek Church, 788 W. Columbia Avenue. The interfaith service is open to the public and will be held rain or shine.</p>



<p>Though traditionally a Christian faith-based event, this Baccalaureate Service – held in this age of coronavirus-inspired fear and uncertainty – will offer something for everyone looking for encouragement.</p>



<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/www.twin-citynews.com\/top-stories\/message-of-hope-awaits-grads-at-baccalaureate-service\/"}' class="wp-block-image"><figure class="alignright size-medium"><img data-attachment-id="205386" data-permalink="http://www.twin-citynews.com/education/countys-school-districts-join-forces-to-shed-light-on-2020-graduates/attachment/glowforgrads2020-1/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1.jpg" data-orig-size="504,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="glowforgrads2020-1" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1-300x214.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1.jpg" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1-300x214.jpg" alt="" class="wp-image-205386" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1-300x214.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1-420x300.jpg 420w, http://www.twin-citynews.com/wp-content/uploads/2020/05/glowforgrads2020-1.jpg 504w" sizes="(max-width: 300px) 100vw, 300px" /></figure></div>



<p>“It’s about celebrating the achievements of our graduating class, but more importantly, giving back credit to God for those achievements,” said the Rev. Neal Smith, Associate Pastor of Students and Families at Batesburg First Baptist Church, one of the event organizers. “It’s like a worship service – we use Scripture and correlate that to our grads and encourage them and bolster their confidence – all the while reminding them and reminding ourselves that God is in control, that God is making a way, that God is providing direction.”</p>



<p>Loudspeakers set up in front of the church will allow folks to sit safely in their cars, roll down their windows and hear that message of hope and encouragement. In case of rain, the entire service also will be broadcast on a low-power FM transmitter; attendees on-site can tune their car radios to the uplifting message.</p>



<p>The service has been planned by Pastor Smith and his fellow pastors Kevin Taylor and Garrett Armstrong at Cedar Creek Church, John Yorio at Samaria Baptist Church and Kent Suits at Christ Community Church.</p>



<p>After the Baccalaureate Service, in a wholly separate commemoration, lights in homes and businesses all over Batesburg-Leesville – and indeed, all across Lexington County – will flicker on as the county’s school districts join together to “Glow for Grads.”</p>



<p>All Lexington County districts are asking residents, businesses, and others to turn on their lights at 8:20 p.m. Wednesday for at least 20 minutes and 20 seconds to show support for the county’s 3,786 high school seniors. Here in Lexington School District Three, the lights also will go on at the high school football stadium, where so many of these seniors have made lasting memories on crisp fall Friday nights during their four years as Panther faithful.</p>



<p>Dark as things have been for the Class of 2020 during this season when COVID-19 has robbed seniors of proms, awards ceremonies and other traditional rites of passage, organizers hope these two events will serve as beacons of inspiration for graduates facing the inevitable challenges of adulthood.</p>



<p>“It has definitely been a challenge, but it’s been one that hopefully will encourage growth,” Pastor Smith said. “A lot of times, it’s in our weakest moments in life, in our challenging moments in life, when we realize that whatever we’re going through is totally out of our control – as with COVID-19. It’s in that generalized weakness that we really can draw our strength from the Lord, those of us that are believers.”</p>



<p>Despite all the potential disappointments this year’s graduates have suffered during what has been anything but a textbook senior year, the struggles they’ve endured must be put into perspective as they now step into the rest of their lives ahead. The COVID-19 shutdown and social distancing, while tough on our everyday lives, also has brought many families closer together, gathered families back around the dinner table and slowed down the frenetic pace of society to put focus back on what’s truly important in life, Pastor Smith said.</p>



<p>“Right when we think that we have a grasp on things, right when we think we have an understanding about what we’re supposed to be doing with our lives, things change,” he said. “We may have a game plan in our lives, but God may have a different game plan for us in our lives.”</p>



<p>The Cedar Creek Church Ridge campus on W. Columbia Avenue also will host a second Baccalaureate Service on Thursday night, May 21 for graduates, family and friends of Ridge Spring-Monetta High School. </p>
    </div><!-- .entry-content -->

    <footer class="entry-footer">
            </footer><!-- .entry-footer -->

    
</article>
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.twin-citynews.com/top-stories/fire-damages-local-auto-repair-shop-vehicles/" rel="prev">&larr; Fire damages local auto repair shop, vehicles</a></div></div>
	</nav>
    
<div class="clear"></div>

</div><!--/#coolwp-posts-wrapper -->


<div class='coolwp-featured-posts-area coolwp-featured-posts-area-bottom clearfix'>

</div>


</div>
</div>
</div><!-- /#coolwp-main-wrapper -->


<div class="coolwp-sidebar-one-wrapper coolwp-sidebar-widget-areas clearfix" id="coolwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="coolwp-sidebar-one-wrapper-inside clearfix">

<div id="media_image-35" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=233" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON-300x300.jpg" class="image wp-image-205566  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON-300x300.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON-150x150.jpg 150w, http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON-100x100.jpg 100w, http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205566" data-permalink="http://www.twin-citynews.com/onthegrill-button/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ONTHEGRILL-BUTTON" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON-300x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/ONTHEGRILL-BUTTON.jpg" /></a></div><div id="media_image-31" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=295" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON-300x300.jpg" class="image wp-image-205563  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON-300x300.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON-150x150.jpg 150w, http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON-100x100.jpg 100w, http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205563" data-permalink="http://www.twin-citynews.com/lawn-garden-guide/attachment/lawn-gardenguide-button/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LAWN-GARDENGUIDE-BUTTON" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON-300x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/LAWN-GARDENGUIDE-BUTTON.jpg" /></a></div><div id="facebook-likebox-13" class="coolwp-side-widget widget coolwp-box widget_facebook_likebox"><h2 class="coolwp-widget-title"><span><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></span></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thetwincitynews" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thetwincitynews"><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="media_image-39" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="https://quantumlisting.com/listings/prime-corner-reduced-to-250k-in-batesburg-leesville-sc#"><img width="300" height="600" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600.jpg" class="image wp-image-205541  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205541" data-permalink="http://www.twin-citynews.com/national-site300x600/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600.jpg" data-orig-size="300,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NATIONAL-SITE300X600" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600-150x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/NATIONAL-SITE300X600.jpg" /></a></div><div id="custom_html-11" class="widget_text coolwp-side-widget widget coolwp-box widget_custom_html"><h2 class="coolwp-widget-title"><span>THIS WEEK&#8217;S CIRCULARS</span></h2><div class="textwidget custom-html-widget"><div id=circularhub_module_19978></div>
<script src=//api.circularhub.com/19978/circularhub_module.js></script></div></div><div id="adrotate_widgets-9" class="coolwp-side-widget widget coolwp-box adrotate_widgets"><div class="g g-2"><div class="g-single a-22"><a class="gofollow" data-track="MjIsMiwxLDYw" href="http://www.leesvillelodge.com"><img src="http://www.twin-citynews.com/wp-content/uploads/2017/05/Leesville-Lodge.png" /></a></div></div></div>
</div>
</div>
</div><!-- /#coolwp-sidebar-one-wrapper-->

<div class="coolwp-sidebar-two-wrapper coolwp-sidebar-widget-areas clearfix" id="coolwp-sidebar-two-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="coolwp-sidebar-two-wrapper-inside clearfix">

<div id="media_image-41" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=298" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON-300x300.jpg" class="image wp-image-205567  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON-300x300.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON-150x150.jpg 150w, http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON-100x100.jpg 100w, http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205567" data-permalink="http://www.twin-citynews.com/parents-kidscommuinity-button/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PARENTS-KIDSCOMMUINITY-BUTTON" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON-300x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/PARENTS-KIDSCOMMUINITY-BUTTON.jpg" /></a></div><div id="media_image-24" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=289" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON-300x300.jpg" class="image wp-image-205565  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON-300x300.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON-150x150.jpg 150w, http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON-100x100.jpg 100w, http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205565" data-permalink="http://www.twin-citynews.com/springhome-button/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPRINGHOME-BUTTON" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON-300x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/SPRINGHOME-BUTTON.jpg" /></a></div><div id="media_image-40" class="coolwp-side-widget widget coolwp-box widget_media_image"><figure style="width: 300px" class="wp-caption alignnone"><img width="300" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF-300x300.png" class="image wp-image-205422  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF.png 300w, http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF-150x150.png 150w, http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="205422" data-permalink="http://www.twin-citynews.com/koon-for-sheriff/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF.png" data-orig-size="300,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KOON FOR SHERIFF" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF-300x300.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/05/KOON-FOR-SHERIFF.png" /><figcaption class="wp-caption-text">955 E. Main St ., Ste.  E #82, Lexington, SC 29072
</figcaption></figure></div><div id="twitter_timeline-4" class="coolwp-side-widget widget coolwp-box widget_twitter_timeline"><h2 class="coolwp-widget-title"><span>Follow Us on Twitter</span></h2><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/twincitynewsBL" href="https://twitter.com/twincitynewsBL">My Tweets</a></div><div id="adrotate_widgets-8" class="coolwp-side-widget widget coolwp-box adrotate_widgets"><div class="g g-4"><div class="g-single a-31"><a href="http://www.pricesmetal.com/"><img src="http://www.twin-citynews.com/wp-content/uploads/2016/01/Prices-Metal-norm.png" /></a></div></div></div><div id="awesomeweatherwidget-6" class="coolwp-side-widget widget coolwp-box widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-batesburg" class="awe-ajax-awesome-weather-batesburg awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-batesburg","locale":false,"location":"BATESBURG","owm_city_id":"4570111","override_title":"","size":"tall","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div>
</div>
</div>
</div><!-- /#coolwp-sidebar-two-wrapper-->

</div>

</div><!--/#coolwp-content-wrapper -->
</div><!--/#coolwp-wrapper -->


<div class='clearfix' id='coolwp-footer-blocks' itemscope='itemscope' itemtype='http://schema.org/WPFooter' role='contentinfo'>
<div class='coolwp-container clearfix'>
<div class="coolwp-outer-wrapper">

<div class='coolwp-footer-block-1'>
<div id="media_video-12" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: THE B-L BEAR HUNT</span></h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-205644-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/1JZqDHV46zI?_=1" /><a href="https://youtu.be/1JZqDHV46zI">https://youtu.be/1JZqDHV46zI</a></video></div></div></div>

<div class='coolwp-footer-block-2'>
<div id="media_video-10" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: A Town Responds to COVID-19</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205644-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/6j6P5xOy5eA?_=2" /><a href="https://youtu.be/6j6P5xOy5eA">https://youtu.be/6j6P5xOy5eA</a></video></div></div></div>

<div class='coolwp-footer-block-3'>
<div id="media_video-13" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>A CHICKEN IN EVERY FIREHOUSE</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205644-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/FgTLDvQeFkU?_=3" /><a href="https://youtu.be/FgTLDvQeFkU">https://youtu.be/FgTLDvQeFkU</a></video></div></div></div>

<div class='coolwp-footer-block-4'>
<div id="media_video-14" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: DISTILLERY ON A MISSION</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205644-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/tlO5Cv_PlcQ?_=4" /><a href="https://youtu.be/tlO5Cv_PlcQ">https://youtu.be/tlO5Cv_PlcQ</a></video></div></div><div id="eu_cookie_law_widget-4" class="coolwp-footer-widget widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div></div>

</div>
</div>
</div><!--/#coolwp-footer-blocks-->


<div class='clearfix' id='coolwp-footer'>
<div class='coolwp-foot-wrap coolwp-container'>
<div class="coolwp-outer-wrapper">

  <p class='coolwp-copyright'>Copyright 2020 - The Twin-City News</p>
<p class='coolwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div>
</div><!--/#coolwp-footer -->

<button class="coolwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text">Scroll to Top</span></button>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148012799-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148012799-1');
</script><link rel='stylesheet' id='mediaelement-css'  href='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.twin-citynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.14'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var coolwp_ajax_object = {"ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/custom.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","nonce":"c0c9cc63b7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.twin-citynews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.twin-citynews.com%2Ftop-stories%2Fmessage-of-hope-awaits-grads-at-baccalaureate-service%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'82467061',post:'205644',tz:'-4',srv:'www.twin-citynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82467061', '205644' ]);
</script>
</body>
</html>