<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.twin-citynews.com/xmlrpc.php">
<title>Piedmont Tech students adapt to online-only coursework - The Twin-City News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Piedmont Tech students adapt to online-only coursework - The Twin-City News" />
<meta property="og:description" content="Piedmont Technical College (PTC) student Antonia Adams has taken the transition to remote education in stride, though she misses the social aspects of college life. The gregarious Phi Theta Kappa-honored..." />
<meta property="og:url" content="http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/" />
<meta property="og:site_name" content="The Twin-City News" />
<meta property="article:section" content="EDUCATION" />
<meta property="article:published_time" content="2020-04-29T14:51:11+00:00" />
<meta property="article:modified_time" content="2020-04-29T14:51:15+00:00" />
<meta property="og:updated_time" content="2020-04-29T14:51:15+00:00" />
<meta property="og:image" content="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg" />
<meta property="og:image:width" content="504" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.twin-citynews.com/#organization","name":"The Twin-City News","url":"http://www.twin-citynews.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://www.twin-citynews.com/#logo","inLanguage":"en-US","url":"http://www.twin-citynews.com/wp-content/uploads/2019/09/cropped-LOGO.jpg","width":1300,"height":628,"caption":"The Twin-City News"},"image":{"@id":"http://www.twin-citynews.com/#logo"}},{"@type":"WebSite","@id":"http://www.twin-citynews.com/#website","url":"http://www.twin-citynews.com/","name":"The Twin-City News","inLanguage":"en-US","description":"Covering Batesburg-Leesville&amp; Surrounding Areas","publisher":{"@id":"http://www.twin-citynews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.twin-citynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#primaryimage","inLanguage":"en-US","url":"http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg","width":504,"height":360},{"@type":"WebPage","@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#webpage","url":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/","name":"Piedmont Tech students adapt to online-only coursework - The Twin-City News","isPartOf":{"@id":"http://www.twin-citynews.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#primaryimage"},"datePublished":"2020-04-29T14:51:11+00:00","dateModified":"2020-04-29T14:51:15+00:00","potentialAction":[{"@type":"ReadAction","target":["http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/"]}]},{"@type":"Article","@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#article","isPartOf":{"@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#webpage"},"author":{"@id":"http://www.twin-citynews.com/#/schema/person/1efed53079d4d81b791678c36a2aeb25"},"headline":"Piedmont Tech students adapt to online-only coursework","datePublished":"2020-04-29T14:51:11+00:00","dateModified":"2020-04-29T14:51:15+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#webpage"},"publisher":{"@id":"http://www.twin-citynews.com/#organization"},"image":{"@id":"http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/#primaryimage"},"articleSection":"EDUCATION,TOP STORIES","inLanguage":"en-US"},{"@type":["Person"],"@id":"http://www.twin-citynews.com/#/schema/person/1efed53079d4d81b791678c36a2aeb25","name":"Staff Reports","image":{"@type":"ImageObject","@id":"http://www.twin-citynews.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b00171d53c69090733096f4e93dab766?s=96&d=mm&r=g","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Feed" href="http://www.twin-citynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Twin-City News &raquo; Comments Feed" href="http://www.twin-citynews.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-148012799-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-148012799-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.twin-citynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='http://www.twin-citynews.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.twin-citynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.twin-citynews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/css/front.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-weather-widget-css'  href='http://www.twin-citynews.com/wp-content/plugins/wp-weather-widget/wp-weather-widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.twin-citynews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://www.twin-citynews.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='coolwp-maincss-css'  href='http://www.twin-citynews.com/wp-content/themes/coolwp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coolwp-webfont-css'  href='//fonts.googleapis.com/css?family=Playfair+Display:400,400i,700,700i|Domine:400,700|Oswald:400,700|Poppins:400,400i,700,700i' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.twin-citynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.twin-citynews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"http:\/\/www.twin-citynews.com\/","site":"http:\/\/www.twin-citynews.com\/","ajax":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/js/front.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=5.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/html5shiv.min.js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/respond.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='http://www.twin-citynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.twin-citynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.twin-citynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p5A1rT-Rnr' />
<link rel="alternate" type="application/json+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Feducation%2Fpiedmont-tech-students-adapt-to-online-only-coursework%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.twin-citynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.twin-citynews.com%2Feducation%2Fpiedmont-tech-students-adapt-to-online-only-coursework%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


        <script>
            var wpdm_site_url = 'http://www.twin-citynews.com/';
            var wpdm_home_url = 'http://www.twin-citynews.com/';
            var ajax_url = 'http://www.twin-citynews.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'http://www.twin-citynews.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <script type="text/javascript" src="https://paywall.subscriptiongenius.com/load.js"></script><link rel="stylesheet" href="http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '29007', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+', '+weather.region+', '+weather.country+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://www.twin-citynews.com/wp-content/plugins/wp-simpleweather/images/yahoo-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
					jQuery("#simpleweather-widget").append('<span id=\'high_temperature\'><strong>High</strong>: '+weather.high+'&deg; '+weather.units.temp+'</span>');
					jQuery("#simpleweather-widget").append(' <span id=\'low_temperature\'><strong>Low</strong>: '+weather.low+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<p id=\'weather_forecast\'><strong>Today\'s Forecast</strong>: '+weather.forecast+'</p>');jQuery("#simpleweather-widget").append('<p id=\'last_updated\'>Updated: '+weather.updated+'</p>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>    <style type="text/css">
            .coolwp-site-title, .coolwp-site-description {position: absolute;clip: rect(1px, 1px, 1px, 1px);}
        </style>
    <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfbfbf; }
</style>
	<link rel="icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase-100x100.png" sizes="32x32" />
<link rel="icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" />
<meta name="msapplication-TileImage" content="http://www.twin-citynews.com/wp-content/uploads/2020/03/TCN-purplebriefcase.png" />
<meta name="generator" content="WordPress Download Manager 3.0.92" />
            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-205185 single-format-standard custom-background wp-custom-logo coolwp-animated coolwp-fadein coolwp-group-blog" id="coolwp-site-body" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<a class="skip-link screen-reader-text" href="#coolwp-posts-wrapper">Skip to content</a>

<div class="coolwp-container coolwp-secondary-menu-container clearfix">
<div class="coolwp-secondary-menu-container-inside clearfix">
<nav class="coolwp-nav-secondary" id="coolwp-secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Secondary Menu">
<div class="coolwp-outer-wrapper">
<button class="coolwp-secondary-responsive-menu-icon" aria-controls="coolwp-menu-secondary-navigation" aria-expanded="false">Menu</button>
<ul id="coolwp-menu-secondary-navigation" class="coolwp-secondary-nav-menu coolwp-menu-secondary"><li id="menu-item-164217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-164217"><a href="http://www.twin-citynews.com/">Home</a></li>
<li id="menu-item-164215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164215"><a href="http://www.twin-citynews.com/advertising/">Advertise</a></li>
<li id="menu-item-164214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164214"><a href="http://www.twin-citynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-164270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164270"><a href="http://www.twin-citynews.com/crosswords/">Crossword Puzzle</a></li>
<li id="menu-item-203945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203945"><a href="http://www.twin-citynews.com/kidscorner/">Kids Corner</a></li>
<li id="menu-item-164213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164213"><a href="http://www.twin-citynews.com/contact-us/">Contact Us</a></li>
</ul></div>
</nav>
</div>
</div>

<div class="coolwp-container" id="coolwp-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="coolwp-head-content clearfix" id="coolwp-head-content">

<div class="coolwp-outer-wrapper">


<div class="coolwp-header-inside clearfix">
<div id="coolwp-logo">
    <div class="site-branding">
    <a href="http://www.twin-citynews.com/" rel="home" class="coolwp-logo-img-link">
        <img src="http://www.twin-citynews.com/wp-content/uploads/2020/03/cropped-NAMEPLATE-scaled-e1585591783176.jpg" alt="" class="coolwp-logo-img"/>
    </a>
    </div>
</div><!--/#coolwp-logo -->

<div id="coolwp-header-banner">
</div><!--/#coolwp-header-banner -->
</div>

</div>

</div><!--/#coolwp-head-content -->
</div><!--/#coolwp-header -->

<div class="coolwp-container coolwp-primary-menu-container clearfix">
<div class="coolwp-primary-menu-container-inside clearfix">
<nav class="coolwp-nav-primary" id="coolwp-primary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation" aria-label="Primary Menu">
<div class="coolwp-outer-wrapper">
<button class="coolwp-primary-responsive-menu-icon" aria-controls="coolwp-menu-primary-navigation" aria-expanded="false">Menu</button>
<ul id="coolwp-menu-primary-navigation" class="coolwp-primary-nav-menu coolwp-menu-primary"><li id="menu-item-164197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164197"><a href="http://www.twin-citynews.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-164209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164209"><a href="http://www.twin-citynews.com/category/lifestyle/">LIFESTYLE</a></li>
<li id="menu-item-164200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-164200"><a href="http://www.twin-citynews.com/category/education/">EDUCATION</a></li>
<li id="menu-item-164205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164205"><a href="http://www.twin-citynews.com/category/faith/">FAITH &#038; VALUES</a></li>
<li id="menu-item-164203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164203"><a href="http://www.twin-citynews.com/category/politics/">POLITICS</a></li>
<li id="menu-item-164271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164271"><a href="http://www.twin-citynews.com/category/health/">HEALTH &#038; SAFETY</a></li>
<li id="menu-item-164201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164201"><a href="http://www.twin-citynews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-164202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164202"><a href="http://www.twin-citynews.com/category/business/">BUSINESS</a></li>
<li id="menu-item-204000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204000"><a href="http://www.twin-citynews.com/category/opinioneditorial/">OPINION/EDITORIAL</a></li>
<li id="menu-item-204260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204260"><a href="http://www.twin-citynews.com/category/obituaries/">OBITUARIES</a></li>
<li id="menu-item-204268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204268"><a href="http://www.twin-citynews.com/classifieds/">CLASSIFIEDS</a></li>
</ul>
<div class='coolwp-top-social-icons'>
                <a href="http://twitter.com/twincitynewsBL" target="_blank" class="coolwp-social-icon-twitter" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>                <a href="http://www.facebook.com/thetwincitynews" target="_blank" class="coolwp-social-icon-facebook" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>                            <a href="http://www.instagram.com/bltwincitynews" target="_blank" class="coolwp-social-icon-instagram" title="Instagram"><i class="fa fa-instagram" aria-hidden="true"></i></a>                    <a href="http://www.youtube.com/channel/UCaYObKFVGj9LaPYmzcpPnzA" target="_blank" class="coolwp-social-icon-youtube" title="Youtube"><i class="fa fa-youtube" aria-hidden="true"></i></a>                                                                                                <a href="mailto:editor@twin-citynews.com" class="coolwp-social-icon-email" title="Email Us"><i class="fa fa-envelope" aria-hidden="true"></i></a>        <a href="#" title="Search" class="coolwp-social-icon-search"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>

</div>
</nav>
</div>
</div>

<div id="coolwp-search-overlay-wrap" class="coolwp-search-overlay">
  <button class="coolwp-search-closebtn" aria-label="Close Search" title="Close Search">&#xD7;</button>
  <div class="coolwp-search-overlay-content">
    
<form role="search" method="get" class="coolwp-search-form" action="http://www.twin-citynews.com/">
<label>
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="coolwp-search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="coolwp-search-submit" value="Search" />
</form>  </div>
</div>


<div class="coolwp-outer-wrapper">

<div class="coolwp-top-wrapper-outer clearfix">
<div class="coolwp-featured-posts-area coolwp-top-wrapper clearfix">

</div>
</div>

</div>

<div class="coolwp-outer-wrapper">

<div class="coolwp-container clearfix" id="coolwp-wrapper">
<div class="coolwp-content-wrapper clearfix" id="coolwp-content-wrapper">
<div class="coolwp-main-wrapper clearfix" id="coolwp-main-wrapper" itemscope="itemscope" itemtype="http://schema.org/Blog" role="main">
<div class="theiaStickySidebar">
<div class="coolwp-main-wrapper-inside clearfix">


<div class="coolwp-featured-posts-area coolwp-featured-posts-area-top clearfix">

</div>


<div class="coolwp-posts-wrapper" id="coolwp-posts-wrapper">


    
<article id="post-205185" class="coolwp-post-singular coolwp-box post-205185 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-top-stories wpcat-230-id wpcat-3-id">

    <header class="entry-header">
        
        <h1 class="post-title entry-title"><a href="http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/" rel="bookmark">Piedmont Tech students adapt to online-only coursework</a></h1>
                <div class="coolwp-entry-meta-single">
    <span class="coolwp-entry-meta-single-author"><i class="fa fa-user-circle-o" aria-hidden="true"></i>&nbsp;<span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a class="url fn n" href="http://www.twin-citynews.com/author/staff-reports/"><span class="screen-reader-text">Author: </span>Staff Reports</a></span></span>    <span class="coolwp-entry-meta-single-date"><i class="fa fa-clock-o" aria-hidden="true"></i>&nbsp;<span class="screen-reader-text">Published Date: </span>April 29, 2020</span>            </div>
        </header><!-- .entry-header -->

    <div class="entry-content clearfix">
            
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="205186" data-permalink="http://www.twin-citynews.com/education/piedmont-tech-students-adapt-to-online-only-coursework/attachment/ptc-stayathome/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg" data-orig-size="504,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PTC-STAYATHOME" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME-300x214.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg" src="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg" alt="" class="wp-image-205186" width="587" height="419" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME.jpg 504w, http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME-300x214.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/04/PTC-STAYATHOME-420x300.jpg 420w" sizes="(max-width: 587px) 100vw, 587px" /><figcaption>Antonia Adams and Noel Johnson are two of the students at Piedmont Technical College who have had to adjust to distance learning during the COVID-19 shutdown. <em>Photo courtesy of PTC.</em></figcaption></figure></div>



<hr class="wp-block-separator"/>



<p>Piedmont Technical College (PTC) student Antonia Adams has taken the transition to remote education in stride, though she misses the social aspects of college life.</p>



<p>The gregarious Phi Theta Kappa-honored scholar and Presidential Ambassador — who is widely involved in college life and a familiar face to many on campus — found the breakneck adjustment to completely virtual courses trouble-free but also a bit lonely. Always one to keep things in positive perspective, however, she expressed gratitude for PTC’s handling of the crisis.</p>



<p>“The transition to an online format was extremely well-done. Teachers were very quick in notifying students about the latest changes,” Adams said. PTC instructors absolutely had students’ backs should any problem arise. “All of my teachers have WebEx office hours. On WebEx, we can talk in real time. They can do things on their computer and show me their screen. That is very helpful.”</p>



<p>When “just a week or two” turned into many weeks, Adams went with the flow although she doesn’t particularly like home isolation.</p>



<p>“I was surprised when it became a long-term thing. That was disappointing to me because I love coming to school. I am a nerd. I thrive being around people and when I am out doing things,” she said. “During the transition, staying in D2L (the college’s learning management system) was very easy,” she said. “My (in-person) teachers worked very hard to get everything online quickly. I was able to keep working and studying as normal.”</p>



<p>Although she graduated in December with an associate degree in business administration with a concentration on accounting, PTC student Noel Johnson has continued taking classes as she pursues a career in human resources. The pandemic has affected her in a powerful way, but not because of the online learning environment.</p>



<p>Johnson began a paid internship in human resources at WCTEL in Abbeville last year. Her time working there changed her focus from accounting to human resources, a field she has come to love. That internship is continuing this spring, and like so many other Americans, Johnson has found herself and her WCTEL co-workers doing their jobs from home.</p>



<p>“It’s a little different working from home because, in HR, we deal with people and aren’t able to see them in person right now,” she said. “We are working on ways to keep our employees interactive with each other.”</p>



<p>The switch to a virtual college environment at PTC, she says, has been smooth.</p>



<p>“I’m still taking two online classes at Piedmont Tech,” she said. “I am finishing up my human resources certificate. My classes were already online this semester, so nothing really changed for me. I think PTC does a good job keeping instructors connected with students.”</p>



<p>Johnson also took several online courses before graduating, so it was familiar territory, and the college has offered online courses for students who work or need greater flexibility for many years.</p>



<p>“I think right now, they really have a good system set up,” she said.</p>



<p>While Adams was planning a move to Columbia to attend the University of South Carolina this summer, she has put those plans on hold because UofSC recently announced that all summer courses would be delivered online as well. When the university welcomes students on campus again, Adams wants to live in a dormitory and participate in student life as actively as she has at PTC.</p>



<p>“I want to live on campus,” she said. “I am a very involved student. I like the feeling of being on a college campus. It’s a more immersive experience.”</p>
    </div><!-- .entry-content -->

    <footer class="entry-footer">
            </footer><!-- .entry-footer -->

    
</article>
    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.twin-citynews.com/opinioneditorial/opinion-food-is-safe-and-now-is-the-time-to-buy-local/" rel="prev">&larr; OPINION: Food is safe, and now is the time to buy local</a></div></div>
	</nav>
    
<div class="clear"></div>

</div><!--/#coolwp-posts-wrapper -->


<div class='coolwp-featured-posts-area coolwp-featured-posts-area-bottom clearfix'>

</div>


</div>
</div>
</div><!-- /#coolwp-main-wrapper -->


<div class="coolwp-sidebar-one-wrapper coolwp-sidebar-widget-areas clearfix" id="coolwp-sidebar-one-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="coolwp-sidebar-one-wrapper-inside clearfix">

<div id="media_image-35" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=268"><img width="282" height="300" src="http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal-282x300.jpg" class="image wp-image-204510  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal-282x300.jpg 282w, http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal.jpg 400w" sizes="(max-width: 282px) 100vw, 282px" data-attachment-id="204510" data-permalink="http://www.twin-citynews.com/whats-cooking/attachment/whatscooking-portal/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal.jpg" data-orig-size="400,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsCooking-portal" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal-282x300.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/WhatsCooking-portal.jpg" /></a></div><div id="media_image-31" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=292"><img width="431" height="387" src="http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1.jpg" class="image wp-image-204485  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1.jpg 431w, http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1-300x269.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1-334x300.jpg 334w" sizes="(max-width: 431px) 100vw, 431px" data-attachment-id="204485" data-permalink="http://www.twin-citynews.com/drive-into-spring/attachment/untitled-1-1/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1.jpg" data-orig-size="431,387" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586439157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled-1-1" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1-300x269.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/Untitled-1-1.jpg" /></a></div><div id="facebook-likebox-13" class="coolwp-side-widget widget coolwp-box widget_facebook_likebox"><h2 class="coolwp-widget-title"><span><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></span></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thetwincitynews" data-width="340"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thetwincitynews"><a href="https://www.facebook.com/thetwincitynews">Follow Us On Facebook</a></blockquote></div>
		</div>
		</div><div id="adrotate_widgets-9" class="coolwp-side-widget widget coolwp-box adrotate_widgets"><div class="g g-2"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMiwxLDYw" href="https://www.scgenerationsseniorcare.com/generations-of-batesburg"><img src="http://www.twin-citynews.com/wp-content/uploads/2015/04/Generations.png" /></a></div></div></div><div id="custom_html-11" class="widget_text coolwp-side-widget widget coolwp-box widget_custom_html"><h2 class="coolwp-widget-title"><span>THIS WEEK&#8217;S CIRCULARS</span></h2><div class="textwidget custom-html-widget"><div id=circularhub_module_19978></div>
<script src=//api.circularhub.com/19978/circularhub_module.js></script></div></div>
</div>
</div>
</div><!-- /#coolwp-sidebar-one-wrapper-->

<div class="coolwp-sidebar-two-wrapper coolwp-sidebar-widget-areas clearfix" id="coolwp-sidebar-two-wrapper" itemscope="itemscope" itemtype="http://schema.org/WPSideBar" role="complementary">
<div class="theiaStickySidebar">
<div class="coolwp-sidebar-two-wrapper-inside clearfix">

<div id="media_image-36" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=287"><img width="300" height="240" src="http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1-300x240.jpg" class="image wp-image-204557  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1-300x240.jpg 300w, http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1-375x300.jpg 375w, http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="204557" data-permalink="http://www.twin-citynews.com/fitandhealthy-web-2/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1.jpg" data-orig-size="400,320" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FITANDHEALTHY-WEB" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1-300x240.jpg" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/FITANDHEALTHY-WEB-1.jpg" /></a></div><div id="media_image-24" class="coolwp-side-widget widget coolwp-box widget_media_image"><a href="http://thetwincitynews.qrsite.com/esection.php?sect=253"><img width="750" height="554" src="http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1.png" class="image wp-image-204495  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1.png 750w, http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1-300x222.png 300w, http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1-406x300.png 406w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="204495" data-permalink="http://www.twin-citynews.com/spring-home/attachment/springhome-tcn-1/" data-orig-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1.png" data-orig-size="750,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPRINGHOME-TCN-1" data-image-description="" data-medium-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1-300x222.png" data-large-file="http://www.twin-citynews.com/wp-content/uploads/2020/04/SPRINGHOME-TCN-1.png" /></a></div><div id="twitter_timeline-4" class="coolwp-side-widget widget coolwp-box widget_twitter_timeline"><h2 class="coolwp-widget-title"><span>Follow Us on Twitter</span></h2><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" href="https://twitter.com/twincitynewsBL" href="https://twitter.com/twincitynewsBL">My Tweets</a></div><div id="adrotate_widgets-8" class="coolwp-side-widget widget coolwp-box adrotate_widgets"><div class="g g-4"><div class="g-single a-34"><a href="https://www.facebook.com/Palmetto-Financial-Services-Inc-170488226873582/"><img src="http://www.twin-citynews.com/wp-content/uploads/2016/02/Palmetto-Financial.png" /></a></div></div></div><div id="awesomeweatherwidget-6" class="coolwp-side-widget widget coolwp-box widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-batesburg" class="awe-ajax-awesome-weather-batesburg awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-batesburg","locale":false,"location":"BATESBURG","owm_city_id":"4570111","override_title":"","size":"tall","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div>
</div>
</div>
</div><!-- /#coolwp-sidebar-two-wrapper-->

</div>

</div><!--/#coolwp-content-wrapper -->
</div><!--/#coolwp-wrapper -->


<div class='clearfix' id='coolwp-footer-blocks' itemscope='itemscope' itemtype='http://schema.org/WPFooter' role='contentinfo'>
<div class='coolwp-container clearfix'>
<div class="coolwp-outer-wrapper">

<div class='coolwp-footer-block-1'>
<div id="media_video-12" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: THE B-L BEAR HUNT</span></h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-205185-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/1JZqDHV46zI?_=1" /><a href="https://youtu.be/1JZqDHV46zI">https://youtu.be/1JZqDHV46zI</a></video></div></div></div>

<div class='coolwp-footer-block-2'>
<div id="media_video-10" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: A Town Responds to COVID-19</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205185-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/6j6P5xOy5eA?_=2" /><a href="https://youtu.be/6j6P5xOy5eA">https://youtu.be/6j6P5xOy5eA</a></video></div></div></div>

<div class='coolwp-footer-block-3'>
<div id="media_video-13" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>A MESSAGE FROM OUR EDITOR</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205185-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mWiYPu7B2YQ?_=3" /><a href="https://youtu.be/mWiYPu7B2YQ">https://youtu.be/mWiYPu7B2YQ</a></video></div></div></div>

<div class='coolwp-footer-block-4'>
<div id="media_video-14" class="coolwp-footer-widget widget widget_media_video"><h2 class="coolwp-widget-title"><span>TCN AROUND TOWN: THOUSANDS OF BIBLES</span></h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-205185-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/GfKascEXgb8?_=4" /><a href="https://youtu.be/GfKascEXgb8">https://youtu.be/GfKascEXgb8</a></video></div></div><div id="eu_cookie_law_widget-4" class="coolwp-footer-widget widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div></div>

</div>
</div>
</div><!--/#coolwp-footer-blocks-->


<div class='clearfix' id='coolwp-footer'>
<div class='coolwp-foot-wrap coolwp-container'>
<div class="coolwp-outer-wrapper">

  <p class='coolwp-copyright'>Copyright 2020 - The Twin-City News</p>
<p class='coolwp-credit'><a href="https://themesdna.com/">Design by ThemesDNA.com</a></p>

</div>
</div>
</div><!--/#coolwp-footer -->

<button class="coolwp-scroll-top" title="Scroll to Top"><span class="fa fa-arrow-up" aria-hidden="true"></span><span class="screen-reader-text">Scroll to Top</span></button>

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148012799-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148012799-1');
</script>	<div style="display:none">
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.twin-citynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.13'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/ResizeSensor.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/navigation.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/skip-link-focus-fix.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var coolwp_ajax_object = {"ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","primary_menu_active":"1","secondary_menu_active":"1","sticky_menu":"1","sticky_menu_mobile":"","sticky_sidebar":"1","slider":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/themes/coolwp/assets/js/custom.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.twin-citynews.com\/wp-admin\/admin-ajax.php","nonce":"0667fa8bce","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/www.twin-citynews.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.twin-citynews.com%2Feducation%2Fpiedmont-tech-students-adapt-to-online-only-coursework%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.twin-citynews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'82467061',post:'205185',tz:'-4',srv:'www.twin-citynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '82467061', '205185' ]);
</script>
</body>
</html>